Sunday, October 20, 2013

I'm So Sorry. :(

I really am sorry.
I can not continue Matenu and Airinux.
Because I could not really programming languages​​.
I still in junior high.
and I still have much to learn before I can be a programming language.

So forgive me if I do not reply to comments and bugs.
and sorry about my english.

1 comment:

  1. its very bad news, after mate 1.6 matenu couldnt run. maybe you edit for mate 1.6 and 1.7-dev?